Tips

Millumin comes with many features to speed up work !


Project


  • Optimization
     
    When building your show, click on the Optimize button from the toolbar or from the Project menubar. Then follow the recommendations provided by Millumin to improve your project.
     It can help to clean your project for example, or convert video files to the right codec.
     
  • Transfer a project to another computer
     
    Use the collect files feature from the Project menubar, to prepare a folder containing all the files required to run your project on another computer.
     When asked, it is safer to choose copy files rather than move files, so it creates a fresh copy of your project, without affecting your current project.
     For info, if Millumin cannot find some files, it will look for them in sub-folders (from where the project file is located).
     
  • Import a project
     
    Simply drag-and-drop a .millumin file into Millumin library to import its boards, timelines and interactions.
     
  • Relink files
     
    If Millumin cannot find a file, it will look for it in sub-folders. Thus, you can reorganize your files, and as long as your files stay at the same level of your project file (or in sub-folders), Millumin will automatically try to find them when loading the project.
     Also, if some files are missing, select one in the library, right-click on it and choose replace : during this operation, if Millumin finds some other missing files, it will ask you to relink them automatically.
     
  • Auto-save
     
    This feature will save a new version of your project on a regular basis : activate it from the Preferences / General.
     
  • Export project as PDF
     
    If you need a printable summary of your project, you can create a PDF version by selecting export to PDF from the Project menubar.

Rendering


  • Anti-aliasing for smooth edges
     
    When applying rotations, doing some mapping, or using masks, you may see jagged edges because of aliasing. Activate anti-aliasing to prevent this it from the Preferences / Workspace.
     The setting Fast should be enough in most cases.
     
  • Take a screenshot
     
    You can save the current image of your canvases to an image TIFF file. Select take screenshot from the Output menubar to do so.
     
  • Render a timeline to a file
     
    Select Export to file from Timeline menubar to export a timeline to a movie file.
     You can choose the codec and the framerate in the save dialog.
     
  • Record the output via Syphon
     
    If you need to record your output as a MOV file, you can use the Syphon Recorder application to do so. Of course, you first have to set the output of your canvas as Syphon.
     
  • Use cropped in slice-editor
     
    The cropped option defines how Millumin renders a slice : without any pixel outside the area defined by the slice (cropped) or the whole image (not cropped).
     This is useful when you need to place the mapping controls on specific locations (not on the edge of your image).
     More info in this article : Mapping
     
  • Dynamic mask with a matte
     
    Use one the 4 matte blend mode for a layer, to create a mask for a layer below.
     More info in this article : Masks

Playback


  • Auto-launch
     
    Millumin can load a project automatically when it starts : select such a project in Preferences / General.
     Also, you can automatically run Millumin when macOS starts : simply right-click Millumin’s icon in the dock, then choose open at login.
     
  • Schedule actions
     
    Millumin is capable to perform actions on a regular basis or on a specific date. Create a scheduler interaction to do so. More info about interactions here : Interactions
     
  • Time panel to get more info
     
    If you need to see the elapsed/remaining time for media currently played back, you can open the time panel on the right of the dashboard.
     More info in this article : Dashboard
     
  • Freeze outputs
     
    In case you need to edit your project without the audience noticing such changes, select freeze outputs from the Output menubar to stop rendering the outputs, but still previewing the changes in the workspace.
     You can also use the video master to blackout the outputs. See this article : Monitor
     
  • Disable workspace
     
    To avoid mistakes in the workspace, you can lock it by selecting disable workspace from the Output menubar : you will not be able to click in the workspace and it will be only rendered twice per second.
     
  • Monitor performances
     
    Sometimes, you might reach the limit of your hardware. To understand this behavior, you can display the number of rendered frames per seconds by selecting display FPS from Output menubar.
     Displaying system usage might also useful : open the Monitor from the Window menubar, then show the System tab to visualize such infos.
     

Edit


  • SHIFT to snap
     
    One of the most important shortcut : maintain SHIFT to snap keyframes, corners, positions, ... together.
     
  • SHIFT to increase faster
     
    In the properties view, drag values while maintaining SHIFT to increase/decrease it more.
     
  • Double-click to edit with numbers
     
    In the workspace, the slice editor or in the Output popup, you can double-click on corner controls to edit their values with numbers.
     It also works on keyframes in the timelines.
     
  • Double-click to reset
     
    In the properties view, double-click on a label to reset the value to its default.
     
  • Copy mapping/effects/masks only
     
    From Edit menubar you can choose to copy only specific informations, then paste it on a different layer.
     
  • Maintain ALT to replace a media
     
    When some media in the dashboard or in the timeline needs to be replaced, drag the new media over the old media while maintaining ALT to replace it directly.
     
  • Duplicate a board or a timeline
     
    If you need to, you can duplicate a board from the Board menubar. The same applies for a timeline from the Timeline menubar.
     
  • Zoom in/out
     
    Both in the dashboard and the timeline, there are controls in the bottom-right corner to zoom in/out.
     
  • Show the indexes
     
    In Preferences / General, you can show/hide the indexes of the layers, as well as the ones for dashboard’s columns.
     
  • Solor or hide locked layers
     
    In the dashboard, click the hamburger icon solo selected layers (hide the other) ot to hide the locked layers.

   Follow Us

   Facebook
   Instagram
   Youtube
   Twitter



   Submit your Idea

If you need something, feel free to create an idea on Uservoice.
Indeed, it helps us to keep track of user requests, and see their popularity.



  Ask your Question