Millumin Help




Is Millumin working with macOS El Capitan, Sierra or High Sierra ?


Yes.
See RoaringApps for more informations.

Millumin V1 requires OSX 10.6 Snow Leopard (or higher).
Millumin V2 requires OSX 10.9 Mavericks (or higher).

If you target macOS El Capitan, be sure to have version 1.74 or higher.
Of course, in a production environment, we do not recommend to update on a new macOS version right after its release. You should wait a few months, since Apple engineers usually publish several bug-fixes for the Finder, Wifi, display management, ...

  Follow Us

   Facebook
   Twitter
   Instagram
   Blog



  Submit your Idea

If you need something, feel free to create an idea on Uservoice.
Indeed, it helps us to keep track of user requests, and see their popularity.



  Discuss on the Forum

The place to talk with other users and exchange your experiences is our forum.
You can also post about your recent works, or look for hardware tests.



  Ask your Question